Where is everybody ?

Home Forums Writer’s Digest Forum Writers’ Block Party Where is everybody ?

This topic contains 22 replies, has 8 voices, and was last updated by  Anonymous 11 months, 1 week ago.

  • Author
    Posts
  • #346509

    Anonymous

    I have just joined the forum and was hoping to see more discussions about writing.

    Checking the posts I see only one post in the last two days.

    Where is everybody? With all those new people signing up every day, shouldn’t there be more activity here?

  • #654578

    AngelinaK52
    Participant

    The website has had some large issues over the last couple of years. Spam and a lack of WD taking care of the website. The admins have promised a new and improved website in November. If they delivery we may see people coming back.

  • #654579

    Anonymous

    You may have hit a lull, too. We’ve had quite a few people asking for critiques lately, which also helps getting peripheral discussions going. For some reason we had a ton of spam the last week or so as well, but that seems to have abated so less discouragement from looking at all that crap the minute one signs on. 🙂

  • #654580

    Anonymous

    That would be good to improve the forum software. But is that the real problem?
    If it works well enough people will use it. Old BBS systems were far worse but got used a lot.
    Any forum needs a critical mass. The more people post the more other people will post and then it succeeds.
    When anything or anyone discourages posts then it can get into a death spiral and dwindle to nothing.
    There must be some lurkers. If they decided to be more active the forum could grow while using the current software.

  • #654581

    Anonymous

    @ostarella“]You may have hit a lull, too. We’ve had quite a few people asking for critiques lately, which also helps getting peripheral discussions going. For some reason we had a ton of spam the last week or so as well, but that seems to have abated so less discouragement from looking at all that crap the minute one signs on. wrote:</em/

    ==========

    Not every topic will interest everyone. Doesn’t the sign up approval catch the real spam?

  • #654582

    Anonymous

    I check in here every day and the web site’s fixed. Yay!

  • #654583

    Anonymous
    deddmann_writing wrote:
    Doesn’t the sign up approval catch the real spam?

    Yes, all the spam is “caught” in the introduction posts – but they still show up on the forum page, so it can look rather nasty. But that’s a big improvement over the way it was some time ago, when the spam was scattered all over the place.

  • #654584

    Anonymous
    Noizchild wrote:
    I check in here every day and the web site’s fixed. Yay!

    Something’s changed. It’s loading a lot faster.
    But BBCode (if not disabled) still causes issues with posting.

    It’s progress. But not fixed.

  • #654585

    Anonymous
    rob-lost wrote:
    Noizchild wrote:
    I check in here every day and the web site’s fixed. Yay!

    Something’s changed. It’s loading a lot faster.
    But BBCode (if not disabled) still causes issues with posting.

    It’s progress. But not fixed.

    ========

    Sometimes pages lock up my pc and I see notices at the bottom of the browser page that is flashing messages about loading ads.
    I dont see the ads but my pc sure slows down when it happens. Hope its not a virus or spambot that snuck into the WD website.

  • #654586

    AngelinaK52
    Participant

    It’s not spam stuck on the site. It’s the php code. There are multiple errors in the admin control panel that the WD admins need to fix. I don’t think they will fix since they are planning to replace. Hopefully only another month of pain.

    Since Brian left I can not tell you what’s going on. Brian’s replacement, Jessica, has not reached out to me. I don’t even know if they plan to have an outside person continue to admin for them.

  • #654587

    Anonymous
    T.A.Rodgers wrote:
    It’s not spam stuck on the site. It’s the php code. There are multiple errors in the admin control panel that the WD admins need to fix. I don’t think they will fix since they are planning to replace. Hopefully only another month of pain.

    Since Brian left I can not tell you what’s going on. Brian’s replacement, Jessica, has not reached out to me. I don’t even know if they plan to have an outside person continue to admin for them.

    ==========

    Jessica said she was moving on in her final column but I did not see where she was replacing Brian for online content. I thought she was to write occasional articles for the print version.

    I wonder how much is WD and how much is being driven by f+w executives.

  • #654588

    Anonymous
    rob-lost wrote:
    Noizchild wrote:
    I check in here every day and the web site’s fixed. Yay!

    Something’s changed. It’s loading a lot faster.
    But BBCode (if not disabled) still causes issues with posting.

    It’s progress. But not fixed.

    But now we can log in without problems.

  • #654589

    timeradrake
    Participant

    Not for me.

    Logged out of “rob-lost” on my work PC. Now I can’t access the forums as rob-lost OR robjvargas on that PC. As you can see here, my original robjvargas works on one browser on one PC. As long as I don’t log out, rob-lost still works on another browser/PC.

  • #654590

    Anonymous
    robjvargas wrote:
    Not for me.

    Logged out of “rob-lost” on my work PC. Now I can’t access the forums as rob-lost OR robjvargas on that PC. As you can see here, my original robjvargas works on one browser on one PC. As long as I don’t log out, rob-lost still works on another browser/PC.

    ========

    So you have at least two accounts? How many more do you have? Why have the duplicates at all ??

  • #654591

    Anonymous
    deddmann_writing wrote:
    robjvargas wrote:
    Not for me.

    Logged out of “rob-lost” on my work PC. Now I can’t access the forums as rob-lost OR robjvargas on that PC. As you can see here, my original robjvargas works on one browser on one PC. As long as I don’t log out, rob-lost still works on another browser/PC.

    ========

    So you have at least two accounts? How many more do you have? Why have the duplicates at all ??

    Probably for the same reason I have two accounts – I can only log in with one. The other one is there, just not accessible.

  • #654592

    Anonymous

    I have two accounts also but can’t login with rosebud. Oh well. 😐

  • #654593

    AngelinaK52
    Participant

    I’m on my 5th account because the other 4 stopped working. The problem lies within the combination of PHP and Word Press coding. The code between the two does not like tracking the same account. Eventually, it will stop working. And once you log off of each computer or something on the computer causes the cookies to disappear you lose access. I only have admin access to the PHP side, so changing the password on one side seems not to fix the issue.

    Hopefully the new forum will not be a php – Word Press combination.

  • #654594

    Anonymous

    Why would anybody mix wordpress with PHP? Is it possible to back up cookies and restore them when needed? I had speculated that WD had lost some files and had no backups to replace them from.

  • #654595

    AngelinaK52
    Participant

    We wondered here too.

  • #654596

    Anonymous
    deddmann_writing wrote:
    robjvargas wrote:
    Not for me.

    Logged out of “rob-lost” on my work PC. Now I can’t access the forums as rob-lost OR robjvargas on that PC. As you can see here, my original robjvargas works on one browser on one PC. As long as I don’t log out, rob-lost still works on another browser/PC.

    ========

    So you have at least two accounts? How many more do you have? Why have the duplicates at all ??

    Because I’m not a banned user attempting to trick WD into letting me in.

    WD knows that the user ID system has problems. robjvargas still works on one instance. In those cases where robjvargas stopped working, I created and used rob-lost to login. WD knows this because I’ve explicit with them about this. Now it appears that if I logout of rob-lost, that ID, too, fails to authenticate.

    So if any of us are not sockpuppets for banned accounts, WD permits this until such time as they fix their site.

  • #654597

    Anonymous

    I just have one account.

  • #654598

    GidgetLindley8
    Participant
    deddmann_writing wrote:
    Where is everybody? With all those new people signing up every day, shouldn’t there be more activity here?

    That is actually puzzling. Perhaps the new people are signing up because they think they need an account for the main Writer’s Digest website and they think they need an account to be able to search the forum–like the fact that you can’t search a persons posts without logging in or you can’t read the critique section without logging in.

    Years ago there was more activity in the forum.

    There was a little hope when I rejoined the forum, but now that hope is dwindling because a few of the key forum members are gone. 🙁

  • #654599

    Anonymous

    I think it will pick up again now that forums are improving.

You must be logged in to reply to this topic.