missing apostrophies

Frequently asked questions. Go HERE and read the first thread.
hyacinth
Private E-1
 
Posts: 48
Joined: Thu Jul 19, 2007 12:39 pm

missing apostrophies

Postby hyacinth » Sun Jul 24, 2011 5:51 pm

I pulled up an old post and noticed to my horror that all the apostrophies are missing. and i'm not the only one.
Is not posting in rich text the problem.
Be grateful for any clarification.

User avatar
pls
Site Admin
 
Posts: 9274
Joined: Thu Aug 28, 2008 6:52 am

Re: missing apostrophies

Postby pls » Mon Jul 25, 2011 11:14 am

What key are you using for apostrophes? The one to the left of the semi-colon key? Or something else? Or are your posts copy-and-paste from a word-processing program? Some older WP programs don't support "curly" quotes, which could be lost when copied and pasted.
Facebook page (Friend me!): http://www.facebook.com/TheHighSchoolNovels

User avatar
pls
Site Admin
 
Posts: 9274
Joined: Thu Aug 28, 2008 6:52 am

Re: missing apostrophies

Postby pls » Mon Jul 25, 2011 1:42 pm

BTW I did a spot check for apostrophes in my posts, and all are intact. But they were input directly, not copied-and-pasted.
Facebook page (Friend me!): http://www.facebook.com/TheHighSchoolNovels

User avatar
pls
Site Admin
 
Posts: 9274
Joined: Thu Aug 28, 2008 6:52 am

Re: missing apostrophies

Postby pls » Thu Jul 28, 2011 2:25 pm

Part of the new software switchover problems are due to the fact that Linux-based software does not like "curly" quotes, according to an admin. I'd add that any time you see a question mark in a diamond, you've found an incompatibility and simply need to replace the question mark directly with a letter or symbol.
Facebook page (Friend me!): http://www.facebook.com/TheHighSchoolNovels


Return to FAQs

Who is online

Users browsing this forum: No registered users and 5 guests